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1 Introducing PDF Editor 

Welcome to PDF Editor. PDF Editor provides a convenient way for you to open and 
work with PDF documents. Using PDF Editor, you can add your own comments, 
contents to your PDF file. Directly edit the contents of PDF documents. 

1.1 What are PDF files? 

A Portable Document Format (PDF) file captures all the elements that make up a 
page, such as text, graphics and page layout, and displays them exactly as they 
appeared on the original page. Use PDF Editor to view a PDF file, add comments to 
it and edit its content. 

 

1.2 Features in PDF Editor 

In the PDF Editor, you can find the following features that guide you achieve your 
aim: 
 Open, view and print PDF documents. 
 Convert PDF format files to Text files, BMP files, TIF files, GIF files and so on. 
 Use bookmarks, page thumbnails to navigate a PDF document. 
 Add comments and comment text with stamps, notes, draws and text boxes. 

Share them with other PDF Editor users using the import/export comments. 
 Edit and add content in the PDF document. 
 Select texts and snapshot an area to copy to the clipboard. 
 Convert other format files to PDF files. 
 Add contents with texts and draws. 
 Email your PDF file.  

1.3 About this help 

This manual is a guide to using VeryPDF PDF Editor and is mainly comprised of the 
following sections. 
 Getting to know PDF Editor describes the PDF Editor application window and the 

tools that are available to you when working with PDF documents. 
 Working with PDF Editor describes how to open, create, print and save PDF 

documents. 
 Working with Text describes how you can select and copy text. 
 Working with Comments describes how you can add comments to your PDF 

documents. 
 Working with Contents describes how you can edit and add contents to your PDF 

Copyright © 2005 VeryPDF.com Inc 5



                                   http://www.verypdf.com 

documents. 
 Working with Bookmarks describes how you can use bookmark to review the PDF 

document pages. 
 

1.4 Contacting us 

VeryPDF is a leading provider of PDF creation and manipulation tools. Our products 
are easy to use, enabling you to create PDF files that are compatible with 3rd party 
PDF tools. Please contact us 
Web site:http://www.verypdf.com  
Email: support@verypdf.com  

1.5 PDF Editor Technical support 

At veryPDF, we are committed to providing you with timely answers to all of your 
technical support questions. 
For current hours of operation and details about support offerings, please visit our 
website at www.verypdf.com

 

1.6 Document Feedback 

VeryPDF strives to produce quality technical documentation. If you have comments 
regarding our help files, PDF or print manuals, please send an email to 
support@verypdf.com. 
Please include the following information in your message: 
 Product name and version number 
 Print manual, PDF or help file 
 Section or Topic title 
 Brief description of content 
 Your suggestion for improvement or correction if you have. 
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2 Installing PDF Editor 

This part describes how to install PDF Editor. 

2.1 Installing procedure 

 Download PDF Editor from http://www.verypdf.com 
 Double-click the installation program to start the installation wizard which will 

navigate you to install. 
 Select the folder where you would like to install the software. 
 Click Next to install the program files and click Finish to close the wizard. 

 

 
Figure 2.1 Installing PDF Editor 
 

Note: If you want to convert Word, Excel, etc. documents and other printable 
documents to PDF files, you need to install PDFcamp Printer (www.verypdf.com) 
first. 

2.2 PDF Editor system requirement 

If you have the necessary system components, you can install PDF Editor. 
 Operating System:Win2000/Xp/2003 
 Processor: Minimum Pentium, 50MHz 
 Memory: Minimum 64MB 
 Disk space:16MB of free space 
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2.3 Entering your PDF Editor registration key 

After you have installed PDF Editor, you need to input your name and license 
number before you can use it at the first time if you have purchased. If you don’t 
want to buy it, you can only use the evaluation version. 

 

 

Figure 2.2 Entering registration key 

2.4 Uninstalling PDF Editor 

If you want to uninstall the PDF Editor, there are two ways to do this.  
The first way is, 
 Click windows Start. 
 Click All Programs >VeryPDF PDF Editor V1.1 > Uninstall VeryPDF PDF 

Editor V1.1 
The second way is, 
 Open windows Control Panel. 
 Double click Add or Remove Programs and select VeryPDF PDF Editor V1.1 

from the currently installed programs list. 
 Click Change/Remove to remove PDF Editor.  
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3 Getting to know PDF Editor 

This part describes PDF Editor application window and the tools that are available to 
you when working with PDF documents. 

3.1 PDF Editor’s application window 

PDF Editor’s application window includes a document pane for viewing PDF 
documents and a navigation pane showing bookmarks, thumbnails and comments. 
A menu bar, status bar and several toolbars around the outside of the window 
provide other controls you need to work with documents.  
 

 
Figure 3.1 PDF Editor application window 

 
 PDF Editor title: Shows the program name and current document name. 
 Menu area: Shows menus. 
 Toolbars area: Shows the docked toolbars that are currently selected. You 
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can undock a toolbar by dragging it off the Toolbars area, or to dock a toolbar, 
drag it back to the Toolbars area. If a particular toolbar is not displayed, click 
View > Toolbars and select the appropriate check box from the list of toolbars 
that are available. 

 Navigation Pane: Displays a list of bookmarks, pages and comments that are 
present in the document. You can choose bookmark, pages or comments by 
clicking the Tab Palettes beside navigation pane. 

 Document Pane: Displays the current PDF document page. This page can be 
resized to suit your viewing preference using the tools in the Document 
navigation toolbars or View Toolbars. You can drag the vertical bar between the 
Document Pane and Document Navigation Pane to change their widths. You can 
drag the lower right corner to resize the entire window.  

 Status Toolbars: Show tools which allow you to resize the page and change 
the pages displayed at the same time. 

 Navigation and Zoom Status Toolbars: Show tools which allow you to 
resize the page and navigate through a document. 

 X and Y coordinates: Shows the current position of the cursor in the 
document pane. 

 Show/Hide button: Shows or hides navigation pane. 

3.2 Customizing PDF Editor 

To suit your working preferences, toolbars can be customized in PDF Editor. For 
example, you can show and hide toolbars, add and remove buttons from toolbars. 

3.2.1 Undocking toolbars 

There are five kinds of toolbars can be moved: File toolbars, Basic toolbars, 
Comment toolbars, Content toolbars and Select toolbars in the toolbar area. 
There is a move bar on the left of each toolbars with which the toolbar can be 
undocked and moved from their default position in the PDF Editor application 
window. Once the toolbar is undocked it can be positioned anywhere on your screen, 
and may be placed at the most convenient location as you work with a document. 
The toolbars can also be layout in vertical direction. 

 

File toolbars Basic Toolbars Comment 
Toolbars

Content Toolbars Select Toolbars

Move bar  
Figure 3.2 Toolbars and move bars 

 
To undock a toolbar 
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 Click and hold your cursor on the move bar of the toolbar. 
 With the mouse button held down, drag the toolbar to anyplace of the working 

field and then release the mouse button. 

 

Figure 3.3 Toolbars undocked 

3.2.2 Hide or show the Document Navigation Pane 

 Click the little button  on the lower left corner of Document Pane, the 
Document Navigation Pane can be hided or showed.   

 

3.2.3 Customizing the toolbars 

The five movable toolbars can be added on or removed from the toolbars area. 
 Click View > Toolbar to add or remove File, Basic, Comment, Content or 

Select toolbars. 

3.3 PDF Editor toolbars 

These are toolbars you can use in PDF Editor. 

3.3.1 File toolbars 

Use these tools to open, save, print and email a PDF file. 
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Figure 3.4 File toolbars 
Please see 4 Working with PDF Editor. 

3.3.2 Basic toolbars 

Use the basic tools to shift different functions. 
 

 
Figure 3.5 Basic toolbars 
 
From left to right, the following tools are: 
Hand | Comment | Content 
 Use Hand tool to browse your PDF documents.  
 Click Comment tool, the Comment toolbars can be enabled.  
 Click Content tool, the Content toolbars can be enabled. But Comment 

toolbars and Content toolbars can’t be active at the same time.  
 

3.3.3 Comment toolbars 

Use comment tools to add comment to the PDF document. 
 

 

Figure 3.6 Comment toolbars 
 

From left to right, the following tools are: 
Text Box | Note | Stamp | Draw 
There are four kinds of draw tools: Pencil, Line, Rectangle and Ellipse. You can 
select one of them by clicking the button right to the Draw. 
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Figure 3.7 Comment draw tools 
 
About the usage of comment, please see 6 Working with Comments. 

3.3.4 Content toolbars 

Use the content tools to add content to your PDF document. 

 
Figure 3.8 Content toolbars 

 
From left to right is Text | Draw. 
There are also four kinds of draw tools: Add Line, Add Rectangle, Add Ellipse 
and Add Polyline. You can select a kind of draws by clicking the button right to the 
Draw. 

 

 
Figure 3.9 Content draw tools 

 
See 7 Working with Contents to get the way to use them. 

 

3.3.5 Select toolbars 

Use these tools to copy a segment including an area of text or image to the 
clipboard. 
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Figure 3.10 Select toolbars 
 

From left to right is Select Text | Snapshot Tool.  
See 5 Working with Text. 

 

3.3.6 Navigation toolbars 

Use these tools to move through pages of a PDF document. 
 

 

Figure 3.11 Navigation toolbars 
 

From left to right, the tools are: 
First Page | Previous Page | Page_of_ | Next Page | Last Page 
See 4.4.2 Scrolling pages for more details. 

 

3.3.7 Zoom toolbars 

Use zoom tools to resize the pages in a PDF document. 
 

 
Figure 3.12 Zoom toolbars 

 
These zoom tools are Zoom out | Zoom Levels | Zoom in | Actual Size | Fit 
Page | Fit Width. 
See 4.4.1 Resizing pages for more details. 

 

3.3.8 Continuous Page Mode toolbars 

Use the toolbars to control continuous page mode. 
 

 
Figure 3.13 Continuous Page Mode toolbars 
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These tools are Single Page | Continuous | Continuous-Facing 
See 4.4.2 Scrolling pages for the usage detail. 
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4 Working with PDF Editor 

This section describes the basics of working with PDF documents: opening a PDF 
file, navigating through a document, printing pages, saving your comments and 
view PDF document information and so on. 

4.1 Tools for working with PDF Editor  

Tools for working with PDF Editor can be found in the File toolbars. 
 

 

Figure 4.1 File toolbars 
 

If you don’t have these tools available, click View > Toolbar > File to add them 
into toolbar area. 

4.2 Creating PDF document 

If the document you want to see is EMF, BMP, WMF, JPEG, GIF, TIFF, PNG, TGA 
or PCX, PDF Editor can firstly convert its format into PDF and then open it for you 
to read. PDF Editor can also combine multiple files into one PDF document.  
 
To create PDF from one file 
 Click File > Create PDF > From File… 

 
Figure 4.2 Create PDF from file: Open a file 
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 Select a file and click Open. Then the file is opened, at the same time the 
program creates a PDF file for it. For example, the file name is “Blue hills.jpg”, 
after it is opened, another file “Blue hills.pdf” is created in the same path. 
Usually the default zoom level is 100% which is larger than the original size. 

 

 
Figure 4.3 Create PDF from file: A created PDF file 

 
To combine multiple files into one PDF file 
 Click File > Create PDF > From Multiple Files…, then the dialog Create PDF 

From Multiple Documents pops out, 

 
Figure 4.4 Create PDF from multiple documents 

 
 Add Files: To add multiple files you want to see. Click Browse, and the Open 

dialog pops out. Select the file type and files and click Open. 
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Figure 4.5 Select multiple documents 
 

All of the files will be listed in Files To Combine box. 

 
Figure 4.6 Files listed in the combine box 
 

 Arrange Files: To remove the files listed in combine box or change their 
located position in the combined file. 
Remove: Select one file and click Remove to delete it. 
Move Up: Select one file and click Move Up to move it up to its former file. If 
the file is already the first one, you can’t move it. 
Move Down: Select one file and click Move Down to move it under to its next 
file. If the file is already the last one, you can’t move it. 

 Output File: Enter the path and file name you want to create. Or you can click 
Save to select a path. 

 Save: To notify a path and enter the file name you want to create. In this 
example,  

 Click Save and the Save As dialog pops up.  
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Figure 4.7 Save the combined PDF file 
 

 Enter the file name, and the file type is pdf. Then click Save.  

 

Figure 4.8 Output file path in the output file box 
 

 The path and file name are displayed in the Output File box. 
 Click OK if you want to create or Cancel to cancel the operation. Then 

a PDF file is created. 
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Figure 4.9 The created PDF file 

 
To create PDF from any printable document 
PDF Editor program can Create PDF file from any printable document including 
Microsoft Word, MS Excel, MS PowerPoint, MS Project Files, Text files, WPS files and 
so on.  
 Click Create PDF > From Any Printable Document, then select a file type 

and file name in Open dialog and click OK. 
Note: You need to download PDFcamp Printer first to fulfill this task at  
http: //www.verypdf.com/pdfcamp/pdfcamp_setup.exe 

 
To create PDF from clipboard image 
You can create a PDF file directly from the clipboard.  
 Paste an image on the clipboard. You can use Print Screen key to grab the 

screen to the clipboard. 
 Click Create PDF > From Clipboard Image, then the program will create a 

temp PDF file, you can click File > Save As to save this file. 
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Figure 4.10 Create PDF from clipboard image 

4.3 Opening a PDF file 

In PDF Editor there are several ways to open a PDF file: 
 Right-click the PDF file you want to read and click Open if you have set PDF 

Editor as your default application or click Open with to choose PDF Editor in 
the program list. 

 Click File > Open: when the Open dialog is popped out, select a PDF file name 
and click Open. 

 Click Open tool on the toolbars area and select a PDF file name. 
 Select the PDF file from the list of recently opened PDF files: this option is only 

valid if you have already used one of the other three methods to open the same 
PDF file. 

 
You can open more than one PDF files and see them at the same time. Resize the 
window and position them in the window to meet your need. For example, you have 
opened two PDF files, but the default window only shows the last opened one, 
 Click Window, you can see the currently opened files’ name. 
 If you want to see them at the same time, click Window > Cascade or Tile, 

and then click one of the open file interfaces and drag it to any position you like. 
The window’s title name will be the file’s name you are reading. 
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Figure 4.11 Cascade files 
 

 

Figure 4.12 Tile files 

4.4 Reading a PDF document 

PDF Editor provides tools that can help you read a PDF file and find your way around 
a large document. Pages can be resized to make them easier to see, and you can 
jump directly to a page number, step through a document page by page, or scroll 
the pages as you read them. 

4.4.1 Resizing pages 

Due to the nature of PDF documents, pages can be resized to a high magnification 
without loss of quality to the text. Vector graphics can also be enlarged without 
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losing image quality, however, you may notice a slight degrading of quality when 
enlarging bitmap images. 
Use the page zoom tools and resize tools to resize your pages. 

 

Figure 4.13 Page zoom tools and resize tools 
 

From left to right, the tools are Zoom out | Zoom Level | Zoom in | Actual Size 
| Fit Page | Fit Width. 
The PDF Editor supports zoom resolutions from 12.5% - 500%, good enough for 
you to see the perfect details on a page. 
 Click Zoom out on the toolbar or View > Zoom out on the menu to scale the 

page in decrements of 10% each time. Or you can directly click Ctrl and – to 
reduce the page size.  

 Click Zoom in on the toolbar or View > Zoom in on the menu to enlarge the 
page in increments of 10% each time. Or you can directly click Ctrl and + to 
increase the page size. 

 Right-click the document pane, a floating item menu appears, and then you can 
select Zoom in or Zoom out. 

 

Figure 4.14 Floating item 
 

 You can directly input the scale number in zoom level tool. 
 Click Actual Size or View > Actual Size, the size will be 100% of the actual 

one, no matter what the size of application window. You can also click Ctrl+1. 
 Click Fit Page or View > Fit Page, one whole page will be displayed in the 

document pane, and its scale proportion is according to the application window 
size. Click Ctrl+2 can quickly restore the page size to a fit one. 

 Click Fit Width or View > Fit Width, the page size will be regulated to a fit 
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width to the application window. Or click Ctrl+3 to get the fit width. 

4.4.2 Scrolling pages 

Use the navigation toolbars and continuous page mode toolbars to read the pages.  
 You can use the Scroll tool to drag pages up or down, left or right with your 

mouse. There are three kind continuous page modes: Single Page, 
Continuous and Continuous-Facing. You can select one of them on the 
toolbars or click View > Single Page or Continuous or Continuous-Facing. 
The tools are the following 

 

 
Figure 4.15 Continuous page modes 
 
Before you can drag the page, ensure which continuous page mode you have 
selected. 
You can also use keyboard shortcuts Alt+1 or Alt+2 or Alt+3 to select the 
mode. 

 The navigation toolbar can help you quickly navigate a page at a time, jump to 
the first or last page, or move to previous page or next page. You can input a 
page number to straightforward read the desired page. 

 

Figure 4.16 Navigation toolbars 

 Click Hand tool  , directly drag the page in the document pane to the part 

you want to read.  
 Right-click the document pane, a floating toolbar appears, click the First Page, 

or Last Page, or Previous Page or Next Page to quickly turn the page.  

4.4.3 Using bookmarks, comments and page thumbnails 

You can also navigate the pages in a PDF document by clicking a bookmark, 
comment or page thumbnail to jump directly to the referenced page. 
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Figure 4.17 Navigation pane 

4.5 Printing a PDF document 

There are several ways to print a PDF document in PDF Editor: 
 Click Print button on the File toolbar, this time the whole document will be 

printed out by the default printer. 
 Click File > Print, select a printer and set its properties, and set the print range 

and number of copies, then click OK. 
 Click Ctrl + P, select the printer and set its properties, and print range and 

number of copies, then click OK. 
 Right click the mouse, when a little floating toolbar appears click Print, then 

select the printer and set its properties, print range and number of copies, and 
click OK. 

4.6 Saving a PDF file 

There are several ways to save a PDF document. 
 
To save the current PDF file: 
 Click the Save button on the File toolbars, or click File > Save, or use the 

keyboard shortcut Ctrl+S. 
 
To save a copy of the current PDF file: 
 Click File > Save As and select a new location or enter a new name. 

 
Note: If the document hasn’t been added any comment or content, or hasn’t been 
made any edit, it couldn’t be saved because only changed documents can be saved.  
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4.7 Saving the PDF file to other format file 

You can save the file to another PDF file or convert the PDF format file to an image 
file such as BMP, WMF, JPEG, GIF, TIFF, PNG, TGA, PCX files and so on. All of 
the image files saved can be selected their page range and resolution. The PDF file 
can also be saved as TEXT files which page range can be set. 
 Click File > Save As, and select a type you want. 

 
Figure 4.18 Save a PDF file to a TIFF file 
 

 Enter a new name and select a new path. Then click Save. 
For example, save file “Introducing PDF.pdf” as a TIFF file. 

 
Figure 4.19 Set page range and resolution 
 

We can select part of them by setting the Page range. Since it is saved as an image 
file, so its resolution can be input as we need. 
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4.8 Closing a PDF file 

There are several ways to close a document in PDF Editor: 
 Click File > Close to close the current PDF file, if you have changed the file and 

haven’t save the changes yet, the application will first ask you whether to save 
the change, you can click Yes then the file will cover the old one, or click No if 
you don’t want to save the changes, or click Cancel to refuse to close. 

 Click the close button  on the right of the menu bar, the application will also 

ask you whether to save the changes or not if you have made. 

4.9 Reverting a PDF file 

PDF Editor allows users add comments or contents to the PDF document or edit the 
content. PDF Editor provides reverting function to let users cancel all of the 
comments or contents editing and back to the original status when the document is 
opened. 
 Click File > Revert, then a message box will be popped out, 

 

Figure 4.20 Revert message box 
 

 Click OK to back to the original status, or click Cancel to refuse. 

4.10 Exiting PDF Editor 

Click File > Exit or the window’s close button  in the top left of the application 

window, PDF Editor will close all of the opened files before checking that all the 
changes have been saved. 

4.11 Document properties 

PDF Editor allows you to view some basic information of the currently opened PDF 
document, including title, author, page number, security and so on. 
 Click File > Document Properties to view its description and security 
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information.  
For example, open a PDF file and read its document properties. 

 
Figure 4.21 Document Properties—Description 
 
The dialog box shows the PDF document’s information, including its created 
date and time, modified date and time, file size, page size, number of pages, 
the file’s path and so on. You can input its title, author, subject and keywords. 

 
Figure 4.22 Document Properties—Security 
 
The document security information can be viewed in the Document 
Restriction Summary list. 

4.12 Emailing 

 Click File > Email, then the program will link internet and email the currently 
reading document. The email subject will be the name of file as a default one, 
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you can also change it as your need. 

4.13 Import comments 

Please see 6 Working with comments. 

4.14 Export comments 

Please see 6 Working with comments. 
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5 Working with Text 

This part describes how you work with text.  

5.1 Tools for working with text 

The tools are Select tools in the toolbars. 
 

 
Figure 5.1 Select toolbars 
 
If you don’t have these tools, click View > Toolbar > Select. 
Note: These tools can only be used in browsing status, so you must enable them 

first them by clicking Hand tool . 

5.2 Selecting and copying text 

Use Select Text, you can select and copy a piece of text to the clipboard, and paste 
it into another format file, such as word, notebook or other else. Use Snapshot 
Tool to copy a piece of text or image to the clipboard, and then you can paste it into 
another image file or a word file. 

5.2.1 Use Select Text tool to copy text  

If you want to copy parts of the PDF file, 

 Click Select Text button  on the toolbar or click Tool > Select Text. 

 Move the cursor to the top left of text you want to copy, and drag the cursor to 
lower right of the text, a text box will appear to show you the selected area, and 
the box’s size is showed in the center of the box. When you loose your finger, a 
message box pops out 
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Figure 5.2 Select text message box 
 

 Open another Windows application such as a notebook file, then paste into it. 

 Click Hand tool  to cancel the function. 

Note: This tool can only copy text format, and once the text is copied to another file, 
you can edit it. If you want to copy a piece of text as a graphic or remain the file’s 
original format, you can use Snapshot Tool to grab what you have seen. 

 

5.2.1.1 Use Select Text tool to copy a PDF table to text file 
Using Select Text tool, you can copy a piece of table and directly add it into a text 
file or an excel file. For example, open a PDF file 
 

 

Figure 5.3 Select text example (1) 
 
Click Select Text tool to copy the table to clipboard. 
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Figure 5.4 Select text example (2) 
 
Open a blank text file to paste the table 

 
Figure 5.5 Select text example (3) 
 

5.2.1.2 Use Select Text tool to copy PDF table to Excel file 
Open MS Excel application to paste the table 
 

Copyright © 2005 VeryPDF.com Inc 32



                                   http://www.verypdf.com 

 
Figure 5.6 Select text example (4) 
 
Note: If you can’t paste the data in its original format in MS Excel application, you 

can click  to select Use Text Import Wizard to regulate. 

 

5.2.2 Use Snapshot Tool to copy text or graphic as an image 

You can use snapshot tool to copy a piece of any PDF file to MS Word or an image 
file  

 Click Snapshot Tool or Tool > Snapshot. 

 Move the cursor to the top left of the graphic and drag the cursor to lower right 
of it, a text box will appear to show you the selected area, and the area size is 
showed in the center of the box. When you loose your finger, a floating window 
pops out 

 

 
Figure 5.7 Snapshot message box 
 

 Open another Windows application such as a Word file, then paste into it. 
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 Click Hand tool  to cancel the function.   

For example, we open a PDF file and use snapshot tool to grab a picture or data to 
copy to MS Word file. 
 Open a PDF file 

 
Figure 5.8 Snapshot example (1) 
 

 Click Snapshot Tool and select an area the file 

 

Figure 5.9 Snapshot example (2) 
 

 Then paste the picture into a MS Word file. 
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Figure 5.10 Snapshot example (3) 
 

Note: You cannot paste an image into a notebook file. 
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6 Working with Comments 

PDF Editor provides comment tools to allow you review and comment the PDF 
documents. You can add your own comments to the PDF file and save it as a file, 
and you can also open the comment file written by others. PDF Editor provides the 
following comment types: 
 Stamp 
 Notes 
 Draw ( including Pencil, Line, Rectangle and Ellipse) 
 Text Box 

6.1 Tools for working with comments 

The comment toolbar follows as: 
 

 

Figure 6.1 Comment toolbars 
 
Every type of comment has its tool, as showed above in the toolbar: Text box, 
Notes, Stamp and Draw. 
If you don’t have this toolbar, click View > Toolbar > Comment to add it into the 
toolbars. 

6.2 How to add comments 

The comments only can be added in the comment mode. Usually the comment 
default status is off, so you need to active it.  

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 
 

6.2.1 How to add textbox comments 

This part shows the way to add textbox comments. 
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6.2.1.1 Adding textbox comment 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click Text Box button on the toolbar or click Tools > Comment > Text 

Box. 
 Move the cursor to the position you want to add textbox and drag the cursor to 

a rectangle box 

The drawn Text 
box

 
Figure 6.2 Drawing a text box 

6.2.1.2 Editing in the textbox 
 Double-click the text box, then the color of border of the box becomes to red, 

and you can regulate its width and height by dragging the angle or the middle 
of the edge.  
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Figure 6.3 Editing in the text box 
 

• Input text into the text box,  

 
Figure 6.4 Input text into text box 

The text box can scroll its size if the text doesn’t fit the box. 
 

6.2.1.3 Editing textbox and setting properties 
 Left-click the mouse when the cursor is pointing the textbox, don’t loose it, you 

can drag the textbox to any position of document pane. Or you can use ←,↑,→ 
or ↓ key on the keyboard to move the textbox. 

 Right-click the textbox, a floating item will appear to let you edit the textbox 
and set its properties 

 
Figure 6.5 Right-click textbox 
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 Copy: To copy the textbox to the clipboard and click Edit > Paste to 

encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut the textbox to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete the textbox. Or you can use Delete key on the keyboard. 
 Set to Background: If there are two comments overlapped, set this 

comment to be a background comment. 
 Set to Foreground: If there are two comments overlapped, set this 

comment to be a foreground comment. 
 Make Properties Default: To save the properties you have set, each time 

when add a new textbox, its original properties will be the saved one. 
 Lock/Unlock: If there are several comments close together, when you 

want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the textbox’s properties.  

 
Figure 6.6 Appearance control panel 

 
There are two control panels Appearance and General in the Properties. In 
Appearance control panel, the text box appearance can be set. 

 Style: To control the border line style of the text box. There are five 
styles: Solid, Dashed1, Dashed2, Dashed3, Dashed4 and Dashed5. 
The default one is Solid. 

 Thickness: To regulate the thickness of the border. The resolution is 
from 0 to 12. You can select the value or just input one.  

 Border Color: To set the color of the border. 
If you don’t need border, just click its checkbox to cancel the property. 

 Fill Color: Select it to change the color of the text box. If you don’t 
need it, just click its checkbox to cancel the property. 

 Text Color: To set the color of text. 
 Font: To set the font of text. 
 Font Size: To change the font size of text. The size value ranges from 

1 to 200 from you to select, and you can also enter a value. 
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 Opacity: Drag the slider  to the right, the opacity degree can be 
increased, or to the left, it can be decreased. The degree is showed in 
the text label. If opacity is less than 100%, both the comment and 
document content can be seen. 

 

General control panel contains the basic information of the text box. 

 
Figure 6.7 General control panel 
 

 Author: The name of the people who add the comments. The default 
name is from the computer. You can enter another name. 

 Subject: The comment’s subject. You can enter another subject to help 
you identify the subject. 

 Modified: To record the last modified date. 
 Close: To save properties you have changed and exit the Properties 

dialog. 
If you want to reserve the properties next time when you add a new text box, just 
right-click the text box and select Make Properties Default.  

6.2.2 How to add Note comments 

6.2.2.1 Adding note comment 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click the Note button on the toolbar or click Tools > Comment > Note, a 

note will be displayed in the middle of the document pane as its default place. 
 Click the note and drag it to any place in the document pane. Or you can use 

←,↑,→ or ↓ key on the keyboard to move the note icon. 
Note: The note icon size is fixed. If you want the note to be more appealing, you 
can change its color and shape to meet your needs. Please see 6.2.2.2 Editing note and 
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setting properties. 

6.2.2.2 Editing note and setting properties 
 Right-click the note icon, a floating item will appear to let you edit the note and 

set its properties 
 Copy: To copy the note to the clipboard and click Edit > Paste to 

encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut the note to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete the note. Or you can use Delete key on the keyboard. 
 Set to Background: If there are two comments overlapped, set this 

comment to be a background comment. 
 Set to Foreground: If there are two comments overlapped, set this 

comment to be a foreground comment. 
 Make Properties Default: To save the properties you have set, each time 

when add a new note, its original properties will be the saved one. 
 Lock/Unlock: If there are several comments close together, when you 

want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the textbox’s properties. 
 Right-click the note, select Properties in the popped float item, then 

Properties pane will be showed like this, 
In Appearance control pane, the note appearance can be set. 
 Icon: To set the icon type. There are many types icon to choose, such 

as Checkmark, Circle, Comment, Paragraph and so on. You can 
select one according to your need. 

 Color: To set the color of the note. 
 Opacity: To set the opacity degree of the note. 

The basic information of the note is in the General pane. 
 Author: The name of the people who add the comments. The default 

name is from the computer. You can enter another name 
 Subject: The comment’s subject. You can enter another subject to help 

you identify the subject 
 Modified: To record the last modified date and time. 
 Close: To save properties you have changed and exit the Properties 

dialog. 
If you want to reserve the properties next time when you add a new note, just 
right-click the note icon and select Make Properties Default.  

6.2.2.3 Adding comment to the note 
We can write the explanation or annotation into the textbox, but we can’t do that 
for other three comment tools: note, stamp and drawing. The PDF Editor provides 
comment for each comment except textbox for user to write some specification. To 
do this, just double-click the comment, and a small commenting window can be 

Copyright © 2005 VeryPDF.com Inc 41



                                   http://www.verypdf.com 

popped. 
For example, double-click the note icon, an commenting window appears which is 
always pointing to the note it comments. 

 
Figure 6.8 Note icon and its commenting window 
 

 
Figure 6.9 Note commenting window 

 
You can enter text into this pop-up window. If the text doesn’t fit this window, the 
text scrolls. Or you can also resize the window dragging the lower right box. 
 
To edit a note comment: 

 Click the commenting area, enter the text. After you have finished, click the 
close box or click anywhere outside the commenting window. 

 The color is the same as the note, so if you change the property of note, the 
commenting window will be changed with it. 

If the commenting window is closed, next time you want to read it, just double-click 
the note icon. 

6.2.3 How to add stamp comments 

You can add a predefined stamp to your PDF file. The stamp can be a BMP file, JPG 
file, TIF file and so on. Every stamp can be added comment as a note. 
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6.2.3.1 Adding a stamp 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click Stamp button on the toolbar or click Tools > Comment > Stamp. 

Then Open dialog will be popped out. 
 

 
Figure 6.10 Open a stamp 
 

 Select a bmp file or other files, and click Open. For example, open file “Stamp”, 

 

Figure 6.11 Stamp example 
 
The stamp will appear in the default place. You can change its size to fit the 
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document page by dragging one of its. Also drag the stamp to anywhere you 
like when you let the cursor point to inside of the stamp. 

6.2.3.2 Adding comment to stamp 
When you add stamp to the PDF document, you can also comment on it.  

 
Figure 6.12 Add comment to a stamp 
 
 Similar to adding comment to note, double-click the stamp, a commenting 

window will pop up.  
 Edit the text in the commenting area. 
 Drag the commenting window to anyplace you like. 
 Change its size by dragging its corner or edge. 
 Click the close box on the upper right corner to close the comment. Double-click 

the stamp if you want to open its comment. 

6.2.3.3 Editing stamp and setting the properties  
You can set the properties of stamp. Unlike to those of a note, the color of the stamp 
can’t be changed, but you can set its comment’s color. 
 Left-click the mouse when the cursor is pointing the stamp, don’t loose it, you 

can drag the stamp to any position of document pane. Or you can use ←,↑,→ or 
↓ key on the keyboard to move the stamp. 

 Right-click the stamp, a floating item will appear to let you edit the textbox and 
set its properties 
 Copy: To copy the stamp to the clipboard and click Edit > Paste to 

encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut the stamp to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete the stamp. Or you can use Delete key on the keyboard. 
 Set to Background: If there are two comments overlapped, set this 

comment to be a background comment. 
 Set to Foreground: If there are two comments overlapped, set this 

comment to be a foreground comment. 
 Make Properties Default: To save the properties you have set, each time 
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when add a new stamp, its original properties will be the saved one. 
 Lock/Unlock: If there are several comments close together, when you 

want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the stamp’s properties.  
 

 

Figure 6.13 Stamp Appearance control panel 
 
In Appearance control pane, set the color, opacity and transparent color: 
 Color: Set the color of stamp’s comment but not the stamp itself. 
 Opacity: Change the opacity degree of the stamp to suit your needs by 

dragging . The comment’s opacity couldn’t be changed. 
 Transparent Color: To set the transparent color. 

In General control pane, we can view the basic information about the 
comment. 
 Author: The name of the people who add the comments. The default 

name is from the computer. You can enter another name 
 Subject: The comment’s subject. You can enter another subject to help 

you identify the subject 
 Modified: To record the last modified date and time. 
 Close: To save properties you have changed and exit the Properties 

dialog. 
If you want to reserve the properties next time when you add a new stamp, just 
right-click the stamp and select Make Properties Default.  

6.2.4 How to add Draw comments 

Another type of comments is Draw. The draw comments include Pencil , 

Line , Rectangle  and Ellipse . You can use these drawing tools to 
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comment your PDF document.  

6.2.4.1 How to use Pencil tool to draw lines  
Use Pencil tool to create a line into the PDF document. 

6.2.4.1.1 Using the pencil tool to draw lines 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click button on the toolbar. If you can’t see it, you can select it from the 

Draw tool menu. Or click Tools > Comment > Draw > Pencil. This time the 
shape of cursor changes when you let it move in the document pages. 

 

 

Figure 6.14 Drawing comment tools 
 
 Move the cursor to the place you want to draw the line. Left-click the mouse 

and drag it to anyplace you like, and then there appears a line along the cursor 
path. If you want to draw more than one line, you can stop your dragging and 
move the cursor to another place and repeat to draw another line. The line is 
black color when you are drawing it. 

The drawn 
lines

 
Figure 6.15 Drawing comment pencil lines 
 

 When you finish the drawing, double-click in the end point. Or click Esc key on 
the keyboard to exit the drawing. 
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Figure 6.16 Comment pencil lines 

6.2.4.1.2 Editing the pencil lines 

To change the lines’ shape 
When you select one of the lines, all of the lines you draw this time can be edited. 
You can move them to anyplace and drag the corner or the middle of the edge to 
change their length and their distance between each other can be changed 
accordingly.  

Dragging point

 
Figure 6.17 Dragging point 

 
Note: You can’t move a single line if you have drawn more than one line. If you 
don’t need one of the lines, you should delete all of the lines and redraw it. 

 
To change the lines’ position: 

 Left-click the line and don’t loose it, you can drag the lines to any position of 
document pane. Or you can use  ←,↑,→ and ↓ keys on the keyboard to move 
the lines. 

 
To edit the line 

 Right-click the line, a floating item will appear to let you edit the line and set its 
properties 
 Copy: To copy the line to the clipboard and click Edit > Paste to 

encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut the line to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete the line. Or you can use Delete key on the keyboard. 
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 Set to Background: If there are two comments overlapped, set this 
comment to be a background comment. 

 Set to Foreground: If there are two comments overlapped, set this 
comment to be a foreground comment. 

 Make Properties Default: To save the properties you have set, each time 
when add a new line, its original properties will be the saved one. 

 Lock/Unlock: If there are several comments close together, when you 
want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the line’s properties. See 6.2.4.1.4 Setting pencil lines 
properties. 

 
To delete the line 
Use one of the following ways to delete the lines: 
 Click one of the lines and use Delete key. 
 Right-click the lines, then select Cut or Delete. 
 Click keyboard shortcut Ctrl+X to cut the lines. 
 Click one of the lines, then click Edit > Cut or Delete. 

6.2.4.1.3 Adding comments to the pencil lines 

When you have drawn lines, you can add comments to them. 
 Double-click the lines, and a commenting window pops out. 

 
Figure 6.18 Adding comment to pencil lines 

 
 Edit the text in the commenting area. If the text doesn’t fit this window, the text 

scrolls. You can resize commenting window dragging the lower right box or 
each edge 

 Drag the commenting window to anyplace you like. 
 Change its size by dragging its corner or edge. 
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 Click the close box on the upper right corner to close the comment. Double-click 
the lines if you want to open its comment. 

 

6.2.4.1.4 Setting pencil lines properties 

Right-click the lines or its commenting window, the Properties panel will be 
opened: 
In Appearance control panel, you can set the color of line and its comment, line’s 
thickness and opacity: 
 Color: Change the color of the line, and the commenting window’s color will be 

changed to the same with the line at the moment. 
 Thickness: Set the thickness of the line. The value ranges from 0 to 12.  
 Opacity: Change the opacity degree of the line to suit your needs by dragging 

. The comment’s opacity couldn’t be changed. 

In General control panel, we can view the basic information about the line: 
 Author: The name of the people who add the comments. The default name is 

from the computer. You can enter another name 
 Subject: The comment’s subject. You can enter another subject to help you 

identify the subject 
 Modified: To record the last modified date and time. 
 Close: To save properties you have changed and exit the Properties dialog. Or 

you can click the  on the up right corner of the pane to close the Properties. 

If you want to reserve the properties next time when you add new pencil lines, just 
right-click the pencil line and select Make Properties Default.  

6.2.4.2 How to use Line tool to draw lines 
Use Line tool to draw lines to your PDF document.  

6.2.4.2.1 Using the line tool to draw a line 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click Line tool button  on the toolbar. If you don’t have this tool on the 

toolbar, select it from the Draw tool menu (see Figure 6.14 Drawing comment 
tools). Or click Tools > Comment > Draw > Line.  

 Move the cursor to the place you want to draw the line. Left-click the mouse and 
drag it to anyplace you like, and then there appears a line along the cursor path. 
The point you begin the line is called Start point and the point you stop the line 
is called End point. 
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Figure 6.19 Drawing a comment line 
 

Note: The line you draw with line tool is different from that drawn with pencil tool. 
You can only draw a single line once, while the latter can draw multiple lines.  

6.2.4.2.2 Editing the line 

To change the line’s layout: 
 Left-click the line and don’t loose it, you can drag the line to any position of 

document pane. Or you can use  ←,↑,→ or ↓ key on the keyboard to move it. 
 Drag one of the terminal points to turn the line or change its length. 

          
Figure 6.20 Turn the line and change its length 
 

To edit the line 
 Right-click the line, a floating item will appear to let you edit the line and set its 

properties 
 Copy: To copy the line to the clipboard and click Edit > Paste to 

encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut the line to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete the line. Or you can use Delete key on the keyboard. 
 Set to Background: If there are two comments overlapped, set this 

comment to be a background comment. 
 Set to Foreground: If there are two comments overlapped, set this 

comment to be a foreground comment. 
 Make Properties Default: To save the properties you have set, each time 

when add a new line, its original properties will be the saved one. 
 Lock/Unlock: If there are several comments close together, when you 

want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the line’s properties. See 6.2.4.2.4 Setting line properties. 
 

To delete the line 
Use one of the following ways to delete the lines: 
 Click one of the lines and use Delete key. 
 Right-click the lines, then select Cut or Delete. 
 Click keyboard shortcut Ctrl+X to cut the lines. 
 Click one of the lines, then click Edit > Cut or Delete. 
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6.2.4.2.3 Adding comments to the line 

We can add comments to the line.  
 Double-click the lines, a commenting window pops out. 

 

 

Figure 6.21 Add comment to the line 
 

 Edit the text in the commenting area. If the text doesn’t fit this window, the text 
scrolls. You can resize commenting window dragging the lower right box or 
each edge 

 Drag the commenting window to anyplace you like. 
 Change its size by dragging its corner or edge. 
 Click the close box on the upper right corner to close the comment. Double-click 

the line if you want to open its comment. 

6.2.4.2.4 Setting line properties 

Right-click the lines or its commenting window, the Properties pane will be opened: 
In Appearance control panel, you can set the color of line and its comment, set the 
shape of line’s start point or end point, line’s thickness and opacity and so on: 
 Start: Set the shape of start point. There are three choices: None, 

OpenArrow and ClosedArrow. 
None: No arrow on the start point. 
OpenArrow: To add an open arrow to the start point. 
ClosedArrow: To add an closed arrow to the start point. 

 End: Set the shape of end point. The choices are the same with Start. 
 Style: Set the style of the line. There are four styles: Solid, Dashed1, 

Dashed2, Dashed3 and Dashed4 to choose. 
 Color: Set the color of the line, and the commenting window’s color will be 

changed to the same with the line at the moment. 
 Thickness: Set the thickness of the line. The value ranges from 0 to 12.  
 Opacity: Change the opacity degree of the line to suit your needs by dragging 

. The comment’s opacity couldn’t be changed. 

In General control panel, we can view the basic information:  
 Author: The name of the people who add the comments. The default name is 

from the computer. You can enter another name 
 Subject: The comment’s subject. You can enter another subject to help you 
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identify the subject 
 Modified: To record the last modified date and time. 
 Close: To save properties you have changed and exit the Properties dialog. Or 

you can click the  on the up right corner of the pane to close the Properties. 

If you want to reserve the properties next time when you add a new line, just 
right-click the line and select Make Properties Default.  

6.2.4.3 How to use Rectangle tool to draw a rectangle 
Use Rectangle tool to draw rectangles to your PDF document.  

6.2.4.3.1 Using the rectangle tool to draw a rectangle 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click Rectangle tool button  on the toolbar. If you don’t have this tool on 

the toolbar, select it from the Draw tool menu (see Figure 6.14 Drawing 
comment tools). Or click Tools > Comment > Draw > Rectangle.  

 Move the cursor to the place you want to draw the rectangle. Left-click the 
mouse and drag it to anyplace you like, then a rectangle appears.  

 

Figure 6.22 The drawn rectangle comment 

6.2.4.3.2 Editing the rectangle 

To change the rectangle’s layout 
 Dragging the corner of the rectangle or the middle of its edge to change its 

height and width. 
 Left-click the line and don’t loose it, you can drag the line to any position of 

document pane. Or you can use  ←,↑,→ or ↓ key on the keyboard to move it. 
Note: Be sure that you have activated the rectangle, the shape of cursor is not like 

Hand  , otherwise you just scroll the document page. 

 
To edit the rectangle 
 Right-click the rectangle, a floating item will appear to let you edit the line and 

set its properties 
 Copy: To copy the line to the clipboard and click Edit > Paste to 
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encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut the line to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete the line. Or you can use Delete key on the keyboard. 
 Set to Background: If there are two comments overlapped, set this 

comment to be a background comment. 
 Set to Foreground: If there are two comments overlapped, set this 

comment to be a foreground comment. 
 Make Properties Default: To save the properties you have set, each time 

when add a new line, its original properties will be the saved one. 
 Lock/Unlock: If there are several comments close together, when you 

want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the line’s properties. See 6.2.4.3.4 Setting rectangle 
properties. 

 
To delete the rectangle 
Use one of the following ways to delete it: 
 Click the rectangle and use Delete key. 
 Right-click the rectangle, then select Cut or Delete. 
 Click keyboard shortcut Ctrl+X to cut it. 
 Click Edit > Cut or Delete. 

6.2.4.3.3 Adding comments to the rectangle 

We can add comments to the rectangle.  
 Double-click the rectangle, a commenting window pops out. 

 
Figure 6.23 Add a comment to the rectangle 
 

 Edit the text in the commenting area. If the text doesn’t fit this window, the text 
scrolls. You can resize commenting window dragging the lower right box or 
each edge. 

 Drag the commenting window to anyplace you like. 
 Change its size by dragging its corner or edge. 
 Click the close box on the upper right corner to close the comment. Double-click 

the lines if you want to open its comment. 

6.2.4.3.4 Setting rectangle properties 
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Right-click the rectangle or its commenting window, the Properties panel will be 
opened: 
In Appearance control panel, you can set the color of the rectangle and its 
comment, fill color into it and set the rectangle’s thickness and opacity: 
 Color: Set the color of the rectangle, and the commenting window’s color will 

be changed to the same with the line at the moment. 
 Fill Color: Click Fill color box, then the status is on. This time you can select a 

kind of color from the color table to fill inside the rectangle. 
 Thickness: Set the thickness of the line. The value ranges from 0 to 12.  
 Style: Set the line style of the rectangle. There are four styles: Solid, 

Dashed1, Dashed2, Dashed3 and Dashed4 to choose. 
 Opacity: Change the opacity degree of the whole rectangle including its filled 

color to suit your needs by dragging . The comment’s opacity couldn’t be 

changed. 
In General Panel, we can view the basic information:  
 Author: The name of the people who add the comments. The default name is 

from the computer. You can enter another name 
 Subject: The comment’s subject. You can enter another subject to help you 

identify the subject 
 Modified: To record the last modified date and time. 
 Close: To save properties you have changed and exit the Properties dialog. Or 

you can click the  on the up right corner of the pane to close the Properties. 

Note: Be sure that the cursor is pointed to the rectangle’s edge when you want to 
open the Properties pane. 
If you want to reserve the properties next time when you add a new rectangle, just 
right-click the rectangle and select Make Properties Default.  

 

6.2.4.4 How to use Ellipse tool to draw ellipses 
Use Ellipse tool to draw ellipses to your PDF document.  

6.2.4.4.1 Using the Ellipse tool to draw a ellipse 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 

 Click Ellipse tool button  on the toolbar. If you don’t have this tool on the 

toolbar, select it from the Draw tool menu (see Figure 6.14 Drawing comment 
tools). Or click Tools > Comment > Draw > Ellipse.  

 Move the cursor to the place you want to draw the ellipse. Left-click the mouse 
and drag it to anyplace you like, then an ellipse appears.  
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Figure 6.24 The drawn ellipse comment 

6.2.4.4.2 Editing the ellipse 

To change ellipse’s layout 
You can use any of the following ways to edit the rectangle: 

 
Figure 6.25 Rectangle frame 
 
 Dragging the corner of the rectangle-frame or the middle of its edge to change 

its height and width. 
 Left-click the ellipse and don’t loose it, you can drag it to any position of 

document pane. Or you can use  ←,↑,→ or ↓ key on the keyboard to move it. 
 

To edit ellipse 
 Right-click the ellipse, a floating item will appear to let you edit the line and set 

its properties 
 Copy: To copy the ellipse to the clipboard and click Edit > Paste to 

encapsulate it. Or you can use Ctrl+C. 
 Cut: To cut it to the clipboard. Or you can use Ctrl+X. 
 Delete: To delete it. Or you can use Delete key on the keyboard. 
 Set to Background: If there are two comments overlapped, set this 

comment to be a background comment. 
 Set to Foreground: If there are two comments overlapped, set this 

comment to be a foreground comment. 
 Make Properties Default: To save the properties you have set, each time 

when add a new line, its original properties will be the saved one. 
 Lock/Unlock: If there are several comments close together, when you 

want to edit one of them, you can click Lock/Unlock to lock other 
comments to avoid them being selected. You can cancel the lock status by 
re-clicking Lock/Unlock item. 

 Properties: To set the line’s properties. See 6.2.4.4.4 Setting ellipse properties. 
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To delete ellipse 
Use one of the following ways to delete it: 
 Click the ellipse and use Delete key. 
 Right-click it, then select Cut or Delete. 
 Click keyboard shortcut Ctrl+X to cut it. 
 Click Edit > Cut or Delete. 

 
Note: Be sure you have enabled the ellipse, on that occasion a rectangle frame is 
enclosing the ellipse. You can drag the points on it to regulate the ellipse’s size. 

 

6.2.4.4.3 Adding comments to the ellipse 

We can add comments to the ellipse.  
 Double-click the ellipse, and then a commenting window pops out. 

 

Figure 6.26 Add comment to ellipse 
 

 Edit the text in the commenting area. If the text doesn’t fit this window, the text 
scrolls. You can resize commenting window dragging the lower right box or 
each edge. 

 Drag the commenting window to anyplace you like. 
 Change its size by dragging its corner or edge. 
 Click the close box on the upper right corner to close the comment. Double-click 

the ellipse if you want to open its comment. 

6.2.4.4.4 Setting ellipse properties 

Right-click the ellipse or its commenting window, the Properties panel will be 
opened: 
In Appearance control panel, you can set the color of the ellipse and its comment, 
fill color into it and set the ellipse’s thickness and opacity: 
 Color: Set the color of the rectangle, and the commenting window’s color will 
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be changed to the same with the line at the moment. 
 Fill Color: Click Fill color box, then the status is on. This time you can select a 

kind of color from the color table to fill inside the rectangle. 
 Thickness: Set the thickness of the line. The value ranges from 0 to 12.  
 Style: Set the line style of the rectangle. There are four styles: Solid, 

Dashed1, Dashed2, Dashed3 and Dashed4 to choose. 
 Opacity: Change the opacity degree of the whole rectangle including its filled 

color to suit your needs by dragging . The comment’s opacity couldn’t be 

changed. 
In General Panel, we can view the basic information:  
 Author: The name of the people who add the comments. The default name is 

from the computer. You can enter another name 
 Subject: The comment’s subject. You can enter another subject to help you 

identify the subject 
 Modified: To record the last modified date and time. 
 Close: To save properties you have changed and exit the Properties dialog. Or 

you can click the  on the up right corner of the pane to close the Properties. 

Note: Be sure that the cursor is pointed to the ellipse’s edge when you want to open the 
Properties pane. 
If you want to remain the properties next time when you add a new note, just right-click 
the ellipse and select Make Properties Default.  

6.3 How to remove comments 

You can use one of the following ways to remove the comments 
 Right-click the comment you to remove, then a floating item appears, click Cut 

or Delete. 
 Click the comment and use key Delete. 
 Click the comment and click Edit > Delete. 
 Right-click the comment title in the comment navigation pane and select 

Delete. 

6.4 Selecting/Deselecting comments 

If you want to select all of the comments, you can do one of the following ways: 
 Click Edit > Select All. 
 Use keyboard shortcut Ctrl+A. 

To deselect all comments, do one of the followings: 
 Click Edit > Deselect All. 
 Use keyboard shortcut Shift+Ctrl+A. 

You can also use Ctrl + left click the comment to select the comments one by one 
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if you want to choose some of them. And use Ctrl+Shift+left click the comment to 
deselect it. 

6.5 Using Comment Navigation Pane to view comment 

All of the information about the comment added will be listed in the Comment 
Navigation Pane, including page number, comment type, creating date and time. 
  
To open comment navigation pane 
 Click Comments in the navigation pane.  

If you can’t see the navigation pane, click button  in the lower left document 

pane. 

Page number

Comment title

Comment list

 
Figure 6.27 Comment navigation pane 

 
There are two levels in Comments navigation. The first level is the page+ number, 
which represents the page comments be added in. The second level is a comment 
list contains all of the comments in the current page.  

6.5.1 Navigating the comment 

 Click + to see the comments list. Every comment title is like the form 
Author-subject-date and time. You can see any of the comments by clicking 
the comment title. 
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6.5.2 Deleting the comment 

 Right-click the comment title and select Delete. 

6.5.3 Setting the comment properties 

 Right-click the comment title and select Properties. If you want to save the 
properties, you can select Make Properties Default. 

6.6 Importing and exporting comments 

PDF Editor allows you to save your comments to a file and import them into another 
PDF document, thus you can reuse the same comment in different PDF document. 
When different people have reviewed the same document and added their own 
comments, they can save their commenting PDF file.  

6.6.1 Importing comments 

You can import comments into a PDF document. Existing comments will not be 
changed or removed when you import new comments. 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 
 Click File > Import comments, the Open dialog pops out. 
 Select a Comment file and click Open. 

Note: You can only import the *.comment file that you export from the PDF 
document edited by PDF Editor. 

6.6.2 Exporting comments 

PDF Editor allows you save your comments by exporting them and save them as 
*.comment type files. 

 Click the Comment button  in the basic toolbar or click Tools > Edit 

Comment to open the comment status. 
 Click File > Export comments when you have finished your comments to open 

Save As dialog box. 
 Enter a name for your comments file. 
 Click OK to create the file and close the dialog box. 
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7 Working with Contents 

PDF Editor provides content tools to allow you directly edit the content of the PDF 
document you are reading. The function of Content tools is different from that of 
Comment tools though they are a bit similar. You can add comments into your PDF 
document and save them as another file. But using the Content means you can 
change the PDF file itself, similar to editing a Word file. Comment tools and Content 
tools can’t be used at the same time. PDF Editor provides the following content 
types: 

 Text 
 Draw(including Line, Rectangle, Ellipse and Polyline) 

7.1 How to edit content 

The contents can be added in content mode. Usually the content default status is off, 
so you need to enable it.  

 Click the Content button  in the basic toolbar or click Tools > Edit 

Content to open the content status. 

7.1.1 Editing the content of PDF document 

You can do any of the followings to edit your PDF file: 

 
Figure 7.1 Edit content example (1) 
 

 Click the content, then it can be selected by a red function frame.  

 
Figure 7.2 Edit content example (2) 
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 Drag the cursor to move the selected area to the position you like. 

 
Figure 7.3 Edit content example (3) 
 

 Right-click the content to review its property. 

 
Figure 7.4 Edit content example (4) 
 
A property dialog will pop up: 

 

Figure 7.5 Content property example 
 

In General form, you can edit the text and change its font, font size and color. 
 Text: To edit the text in textbox.  

 
Figure 7.6 Edit content text 

 
 Font: To select a font in the list box. 
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Figure 7.7 Set content font 
 

 Font Size: To change the Font size in Font Size textbox. 

 

Figure 7.8 Enter content font size 
 

 Color: To select a color in the color table 
 Then click  on the upper right corner of the dialog to save the change and 

exit editing. Or you can click anyplace outside of the edit box to save. 

 
Figure 7.9 Edited content 

 
In Transform form, you can enter X and Y coordinates of the start of the text. 
You can use Esc key on the keyboard to cancel the edit each time.  

 Delete the content you selected. Use Delete key or right-click the content to 
select Delete or click Edit > Delete, or click Edit > Cut to copy it to the 
clipboard. 

 Copy the content to clipboard by clicking Edit > Copy. 
 Paste content into the document by clicking Edit > Paste. 
 You can select all of the content by dragging the cursor to the area you want,  

 

Figure 7.10 Select all of the content 
 
Then all the contents are selected 
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Figure 7.11 All contents selected 

 Or use Ctrl + left click the content to select multiple contents. To deselect any 
content, you can use Ctrl + left click the content. 

7.2 Tools for working with Contents 

The content toolbar follows as: 
 

 
Figure 7.12 Content toolbars 

 
Every type of content has its tool, as showed above in the toolbar: Text and Draw. 
If you don’t have the toolbar, click View > Toolbar > Content to add it into 
toolbars. 

7.3 How to add contents 

This part describes how to add contents. 

7.3.1 How to add Text 

This part shows the way to add text. 

7.3.1.1 Adding text 

 Click the Content button  in the basic toolbar or click Tools > Edit 

Content to open the content status. 

 Click Add Text button on the toolbar or click Tools > Content> Text. The 

Add Text dialog pops out. 
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Figure 7.13 Add text dialog box 
 You can enter text and set font style and size, color and text’s location. 

Font: Choose a font style. 
Font Size: Enter a size value you want. 
Font Color: Select a color for the text. 
X and Y Position: Set the text start position. 

 Click OK to finish the text editing. 
For example, input the text and change its size 

 

 
Figure 7.14 Add text example (1) 

 
Click OK, 
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Figure 7.15 Add text example (2) 

7.3.1.2 Moving the text 
 Let the cursor point to the text, you can drag it to any position in the document 

pages.  

7.3.1.3 Deleting the text 
You can use one of the following ways to delete the text you have added: 
 Right-click the text frame, and select Delete. 
 Click the text, then click Edit > Undo or use shortcut key Ctrl+Z. 
 Click the text, directly delete with Delete key on the keyboard. 

7.3.1.4 Editing the content 
 The text you add can be edited, and its property can be reset by right-clicking 

the text.  

 
Figure 7.16 Right click the text 

 
 Click Property, and the Content Editor-Text dialog pops out, 
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Figure 7.17 Content property example 
 
In General form, you can edit the text and change its font, font size and color. 
In Transform form, you can enter X and Y coordinates of the start of the text. 
Please see 7.1.1 Editing the content of PDF document. 

7.3.2 How to add drawings 

This part shows the way to add drawings. 

7.3.2.1 How to add lines 
You can draw lines in the PDF document by using Add line tool.  

7.3.2.1.1 Using Add line tool to draw lines 

 Click the Content button  in the basic toolbar or click Tools > Edit 

Content to open the content status. 

 Click Add line button  on the content toolbar. If you can’t see it, you can 

select it from the Draw tool menu. Or click Tools > Content > Draw > Line. 

 

Figure 7.18 Content drawing tools 
 

 Move the cursor to the place you want to draw the line. Left-click the line and 
drag it to anyplace you like, and then there appears a line along with the cursor 
path.  

 
Figure 7.19 Add a line in PDF document 

7.3.2.1.2 Relocating the line 

You can do one of the following ways to relocate the line: 
 Let the cursor point to the line frame, you can drag it to any position in the 

document pages.  
 Change the line X and Y coordinates in Content Editor-Line form. See Editing 

the drawn line in this part. 
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7.3.2.1.3Deleting the line 

You can use one of the following ways to delete the line you have drawn: 
 Right-click the line frame, and select Delete. 
 Click the line, then click Edit > Undo or use shortcut key Ctrl+Z. 
 Click the line, directly delete with Delete key on the keyboard. 

7.3.2.1.4 Editing the drawn line 

You can change the line’s color, width and location. 
 Right-click the line frame and select Property, and the Content Editor-Line 

dialog pops out. 
In General form, you can change the line color and its width. In this example, 
 Click Color box and select a color in the color table 

 
Figure 7.20 Select a color  
 

 Click the Line Width textbox and enter a value 

 

Figure 7.21 Enter line width 
 

 Then click  on the upper right corner of the dialog to save the change and exit 
editing. You can see the result, 

 

Figure 7.22 Edit result 
 

In Transform form, you can set the line’s location and its width and height 

 

Figure 7.23 Set line’s layout 
 

 Change the value in the box, and then click  on the upper right corner of the 
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dialog to save the change. 

7.3.2.2 How to add rectangles 
You can draw rectangles in the PDF document by using Add Rectangle tool.  

7.3.2.2.1 Using Add Rectangle tool to draw rectangles 

 Click the Content button  in the basic toolbar or click Tools > Edit 

Content to open the content status. 

 Click Add Rectangle button  on the content toolbar. If you can’t see it, you 

can select it from the Draw tool menu(see Figure 7.18 Content drawing tools). 
Or click Tools > Content > Draw > Rectangle. 

 Move the cursor to the position you want to draw the rectangle. Left-click the 
mouse and drag it to anyplace you like, then a rectangle can be drawn with the 
cursor moving. 

 
Figure 7.24 Add a rectangle in PDF document 

7.3.2.2.2 Relocating the rectangle 

You can do one of the following ways to relocate the rectangle: 
 Let the cursor point to the rectangle, you can drag it to any position in the 

document pages.  
 Change the rectangle’s X and Y coordinates in Content Editor-Rectangle form. 

See 7.3.2.2.4 Editing the drawn rectangle. 

7.3.2.2.3 Deleting the rectangle 

You can use one of the following ways to delete the rectangle you have drawn: 
 Right-click the rectangle, and select Delete. 
 Click the rectangle, then click Edit > Undo or use shortcut key Ctrl+Z. 
 Click the rectangle, directly delete with Delete key on the keyboard. 

7.3.2.2.4 Editing the drawn rectangle 

You can change the rectangle’s color, width and location, and fill color into the 
rectangle. 
 Right-click the line frame and select Property, then the Content 

Editor-Rectangle dialog pops out. 
In General form, you can change the rectangle line color and width, and fill color 
inside the rectangle. In this example, 
 Click Color box and select a color in the color table 
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Figure 7.25 Select a color for rectangle line 
 

 Click Fill box if you want to fill color into the rectangle. The default value False 
means no filled color. Select True to fill color. 

 

Figure 7.26 Set whether to fill color inside rectangle 
 

 Click Fill Color box, and select a filled color in color table if you have select 
True in the Fill box. 

   
Figure 7.27 Set fill color 
 

 Click the Line Width box and enter a value 

 

Figure 7.28 Enter line width 
 

 Then click  on the upper right corner of the dialog to save the change and exit 
editing. You can see the result, 

 

Figure 7.29 Rectangle result 
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In Transform form, you can set the rectangle’s location and its width and height 
 

 
Figure 7.30 Set rectangle’s layout 

 
 Change the value in the box, and then click  on the upper right corner of the 

dialog to save the change. 

7.3.2.3 How to add ellipses 
You can draw ellipses in the PDF document by using Add Ellipse tool.  

7.3.2.3.1 Using Add Ellipse tool to draw ellipses 

 Click the Content button  in the basic toolbar or click Tools > Edit 

Content to open the content status. 

 Click Add Ellipse button  on the content toolbar. If you can’t see it, you can 

select it from the Draw tool menu(see Figure 7.18 Content drawing tools). Or 
click Tools > Content > Draw > Ellipse. 
 

 Move the cursor to the position you want to draw the ellipse. Left-click the 
mouse and drag it to anyplace you like, then an ellipse can be drawn with the 
cursor moving. 

 
Figure 7.31 Add ellipse in PDF document 

7.3.2.3.2 Relocating the ellipse 

You can do one of the following ways to relocate the ellipse: 
 Let the cursor point to the ellipse, you can drag it to any position in the 

document pages.  
 Change the ellipse’s X and Y coordinates in Content Editor-Ellipse form. See 

Editing the drawn ellipse in this part. 
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7.3.2.3.3 Deleting the ellipse 

You can use one of the following ways to delete the rectangle you have drawn: 
 Right-click the rectangle, and select Delete. 
 Click the ellipse, then click Edit > Undo or use shortcut key Ctrl+Z. 
 Click the ellipse, directly delete with Delete key on the keyboard. 

7.3.2.3.4 Editing the drawn ellipse 

You can change the ellipse’s color, width and location, and fill color into the ellipse. 
 Right-click the ellipse and select Property, then the Content Editor-Ellipse 

dialog pops out, and you can drag one of its edge of make it wider or higher. 
In General form, you can change the ellipse’s line color and width, and fill color 
inside the ellipse. In this example, 
 Click Color box and select a color in the color table 

 
Figure 7.32 Set color for the ellipse 
 

 Click Fill box if you want to fill color into the ellipse. The default value False 
means no filled color. Select True to fill color. 

 

Figure 7.33 Set whether to fill color in the ellipse 
 

 Click Fill Color box, and select a filled color in color table if you have select 
True in the Fill box. 

   
Figure 7.34 Select a fill color 
 

 Click the Line Width box and enter a value 
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Figure 7.35 Enter line width 
 

 Then click  on the upper right corner of the dialog to save the change and exit 
editing. You can see the result, 

 
Figure 7.36 Ellipse result  
 

In Transform form, you can set the ellipse’s location and its width and height 

 
Figure 7.37 Set ellipse’s layout 
 

 Change the value in the box, and then click  on the upper right corner of the 
dialog to save the change or click any position outside of the dialog frame. If 
you want to cancel this input, you can also put down Esc key on the keyboard. 

 

7.3.2.4 How to add polylines 
You can draw polylines in the PDF document by using Add line tool.  

7.3.2.4.1 Using Add polyline tool to draw lines 

 Click the Content button  in the basic toolbar or click Tools > Edit 

Content to open the content status. 

 Click Add polyline button  on the content toolbar. If you can’t see it, you can 

select it from the Draw tool menu(see Figure 7.18 Content drawing tools). Or 
click Tools > Content > Draw > Polyline. 

 Move the cursor to the place you want to draw the line. Left-click the mouse and 
drag it to anyplace you like, and then there appears a line along with the cursor 
path. Pause your finger and change the moving direction to create an open 
shape with multiple segments.  

 Double-click the cursor or click Esc key on the keyboard to exit drawing, or else 
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the cursor always drags the line to anyplace it moves. Then you can see the line, 
for example, 

 
Figure 7.38 Add polyline in PDF document 

7.3.2.4.2 Relocating the line 

You can do one of the following ways to relocate the line: 
 Let the cursor point to the line frame, you can drag it to any position in the 

document pages.  
 Change the line X and Y coordinates in Content Editor-Line form. See 7.3.2.1.4 

Editing the drawn line. 

7.3.2.4.3 Deleting the line 

You can use one of the following ways to delete the line you have drawn: 
 Right-click the line frame, and select Delete. 
 Click the line, then click Edit > Undo or use shortcut key Ctrl+Z. 
 Click the line, directly delete with Delete key on the keyboard. 

7.3.2.4.4 Editing the drawn line 

Please see 7.3.2.1.4 Editing the drawn line. 

7.4 Selecting/Deselecting contents 

You can use Ctrl + left click the content to select the contents. Use Ctrl + Shift 
+left click the content to deselect it. 
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8 Working with Bookmarks 

PDF Editor provides bookmark navigation pane to help you quickly locate the 
section you want to review.  
 
To open bookmark 
 Click Bookmarks in the navigation pane.  

If you can’t see the navigation pane, click button  in the lower left document 

pane. 

 
Figure 8.1 Bookmark navigation pane 

8.1 Using bookmark to navigate the document 

Depending on how the bookmarks have been set up in a document, bookmarks 
may contain branches and sub-branches, as shown in Figure 8.1. Click the + to 
expand a bookmark and view its sub-branches. Every branch or sub-branch may be 
the title or subject of the section it represents. Click the branch to find the title you 
are interested in, then the content may be displayed in the Document Pane. 

8.2 Editing bookmark 
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Figure 8.2 Bookmark edit menu 
 
You can edit the bookmark by selecting bookmark editing menu.  
 Right click one of the title, then a small menu may be popped out.  

 Go to Bookmark: To go to the correspond document. 
 Expand Current Bookmark: To expand the current branch the cursor 

points to see its every sub-branch if the current branch is fold. Or you can 
also click + to expand the branch. To collapse the current branch’s 
sub-branch if the current branch is unfold. Or you can also click – to 
collapse the branch. 

 Expand All Bookmark: To expand all branches and sub-branches if 
there are at least one branch is collapsed. To collapse all branch and 
sub-branch if there is at least a branch is expanded. 

 Fontsize: To control the font size of bookmark. There are three choices: 
Increase: Enlarge the font size. 
Decrease: Subtract the font size. 
Default: To set the size as a default one. 
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9 Keyboard shortcuts 

Table 1 lists the default keyboard shortcuts used by PDF Editor. 
 

Command Shortcut 

Actual Size Ctrl+1 

Close Ctrl+W 

Continuous Alt+2 

Continuous-Facing Alt+3 

Copy Ctrl+C 

Create PDF file From file Ctrl+N 

Cut Ctrl+X 

Delete Delete 

Deselect All Comments Shift+Ctrl+ A 

Document Properties Ctrl+D 

First Page Ctrl+PageUp 

Fit Page  Ctrl+2 

Fit Width Ctrl+3 

Last Page Ctrl+PageDown 

Next Page PageDown 

Open Ctrl+O 

Paste Ctrl+V 

Previous Page PageUp 

Print Ctrl+P 
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Redo Ctrl+Y 

Save Ctrl+S 

Save As Shift+Ctrl+S 

Select All Comments Ctrl+A 

Single Page Alt+1 

Undo Ctrl+Z 

Zoom In Ctrl+Num + 

Zoom Out Ctrl+Num - 

Table 1 PDF Editor keyboard shortcut 
 

Table 2 lists the line style in PDF Editor 
 

Line Style Line Shape 

Solid  

Dashed1  

Dashed2  

Dashed3  

Dashed4  

Table 2 Line Style 
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10 PDF Editor License 

This is a legal agreement between you (either an individual or an entity) and 
VeryPDF.com Inc. By installing or using the software, you agree to be bound by 
the terms of this agreement. If you do not agree to the terms of this agreement, 
remove the product from your hard drive and permanently erase all copies of the 
product. If the software has been delivered to you on physical media, such as CD or 
diskette, you must promptly return the software with proof of purchase to the place 
where it was purchased for a full refund of the amount paid.  
 
This copy of PDF Editor may either be used by a single person who uses the 
software personally on one or more computers, or installed on a single workstation 
used nonsimultaneously by multiple people, but not both. This is not a concurrent 
use license. 
 
You may access this copy through a network, provided that you have obtained an 
individual PDF Editor license for each workstation that will access PDF Editor 
through the network.  
 
Any liability of VeryPDF.com Inc. will be limited exclusively to refund of purchase 
price. In addition, in no event shall VeryPDF.com Inc., or its principals, 
shareholders, officers, employees, affiliates, contractors, subsidiaries, or parent 
organizations, be liable for any incidental, consequential, or punitive damages 
whatsoever relating to the use of PDF Editor, or your relationship with 
VeryPDF.com Inc. 
 
This Agreement is the complete statement of the Agreement between the parties 
on the subject matter, and merges and supersedes all other or prior understandings, 
purchase orders, agreements and arrangements. This Agreement shall be 
governed by the laws. Exclusive jurisdiction and venue for all matters relating to 
this Agreement shall be in courts, and you consent to such jurisdiction and venue. 
All rights of any kind in PDF Editor which are not expressly granted in this License 
are entirely and exclusively reserved to and by VeryPDF.com Inc. You may not 
rent, lease, modify, translate, reverse engineer, decompile, disassemble or create 
derivative works based on PDF Editor. You may not make access to PDF Editor 
available to others in connection with a service bureau, application service provider, 
or similar business.  There are no third party beneficiaries of any promises, 
obligations or representations made by VeryPDF.com Inc. herein. 
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