Is PDF Split Merge 3.0 support Adobe Acrobat 9 PDF files?

We currently use PDF Split Merge 1.1 and it seems to have some issues working with Adobe Reader X.

Any PDF that we open and save in Adobe Reader X can no longer be used with the Split Merge 1.1 software, we only receive a Java error saying something along the lines of  "rebuild failed: Trailer not found".

Is there a fix for this issue in v1.1 or is the only option to upgrade to v3.0?

If an upgrade is the course of action is there any upgrade path in the costing or is it going to be based on the figures on the website?
===============================
Thanks for your message, PDF Split-Merge v3.0 does support Acrobat 9.0 PDF files, you can upgrade to PDF Split-Merge v3.0 to support Acrobat 9.0 PDF files, the upgrade cost is 50% of purchase price, if you wish upgrade to latest version, please email to us your original Order ID, we will send the upgrade web page to you shortly.

VeryPDF
VN:F [1.9.20_1166]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.20_1166]
Rating: 0 (from 0 votes)

Related Posts

This entry was posted in PDF Split-Merge and tagged . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *


Verify Code   If you cannot see the CheckCode image,please refresh the page again!