Upgrade PDF Stamp SDK Developer License

We purchased a COM Developer license of PDF StampĀ  2.0 in January 2008.

We recently had a problem with the call to veryOpen for certain types of PDF. It returned error -3, even though the PDF was not an old version.

I downloaded the latest demo version, 2.5 to test these files and it worked. Is it possible for you to supply us with a non-demo version of 2.5?
======================================
Thanks for your message, we will send the upgrade web page to you via email shortly, you can by the instructions in that email to upgrade to VeryPDF PDF Stamp SDK v2.5 Developer License.

Thank you.

VeryPDF

VN:F [1.9.20_1166]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.20_1166]
Rating: 0 (from 0 votes)

Related Posts

This entry was posted in PDFStamp Command Line and tagged . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *


Verify Code   If you cannot see the CheckCode image,please refresh the page again!