PDF Compressor with OSX Mavericks, Problem is solved downloading XQuartz 2.7.4

Hello,

Yesterday I updated my operating system to Mavericks and now the PDF Compressor it’s nor working.

image

image

Please can you help me?
Customer

————————————————
Thanks in advance,

Forget the email has been send some minutes ago. Problem is solved downloading XQuartz 2.7.4

Best regards
Customer
————————————————

See Also:

X11/XQuartz won’t auto-launch after upgrading to OS X Mavericks?

+++++++++++++++++++++++++++++++++++++++++++++++++++++

 

I can’t use PDF Compressor on latest OS X 10.9 Mavericks.

Previously, I was using XQuartz to run X11 applications like PDF Compressor.

But, yesterday, after I upgraded my iMac operating system to OS X 10.9, I got this:

image

But I had installed it before I upgraded OS X.

image

How can I get PDF Compressor / X11 / XQuartz to run again after upgrading to Mavericks?

————————————————
Re-install XQuartz 2.7.4 (the latest version as of this writing).

I saw the same problem. I already had XQuartz 2.7.4 installed and working with PDF Compressor before I installed Mavericks. After installing Mavericks and trying to launch PDF Compressor, I got the same dialog you did. Re-installing XQuartz 2.7.4 solved the problem for me.
————————————————
also had the same problem and was able to fix it by re-installing the latest version of XQuartz and updating Java.

Using Matlab R2010aSV and it opens and runs now in Mavericks just like it used to before I upgraded from Mountain Lion.

————————————————

XQuartz can be downloaded from following web page,

https://xquartz.macosforge.org/trac/wiki/X112.7.4

http://xquartz.macosforge.org/landing/

VN:F [1.9.20_1166]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.20_1166]
Rating: 0 (from 0 votes)

Related Posts

Leave a Reply

Your email address will not be published. Required fields are marked *


Verify Code   If you cannot see the CheckCode image,please refresh the page again!